Hallo, Besucher der Thread wurde 1,1k aufgerufen und enthält 28 Antworten

letzter Beitrag von Beorn am

Gegenwärtige (technische) Probleme des Forums - Sammlung

  • Hallo zusammen,

    Nobi hat sich hier zurecht beklagt, dass es einen nervigen Bug gibt, für den es keine akute Lösung gibt.

    Die Probleme sind dem Forenbetreiber zwar nicht egal, aber einfach so lange nicht bekannt, bis wir gezielt auf sie hinweisen. Zuletzt wurden Änderungen im Forum direkt vorgenommen, als wir Änderungswünsche z. B. für die Fotowettbewerbsübersicht hatten und das Pilzmännchen-Team deshalb direkt kontaktiert hatten.


    Da wir dies zur Korrektur des angesprochenen Bugs in Kürze wieder tun sollten/möchten, würde ich vorschlagen, dass wir hier noch einmal alle (technischen) Probleme sammeln, die es im Forum gibt und für die eine Lösung her muss. Ich nehme an, dass mir der ein oder andere Bug durch die Lappen ging.


    Derzeit auf meiner Liste stehen:


    - Bilderbug bei Entwürfen

    - WSC-Verweis bei mobiler Darstellung entfernen oder Forum über WSC-App anbinden

    - Sich selbst zerstörende Beiträge

    - Fehlermeldung beim Absenden von Beiträgen

    - Fehlende Grafiken nach Laden der Seite, hier von mehreren UserInnen beschrieben.

    - Schriftgrößenänderung nach Absatzentfernung

    (- zwei interne Dinge)


    Lasst mich gerne wissen, falls es weitere Bugs gibt, die euch akut einfallen und die man fixen sollte.


    Beste Grüße
    Jan-Arne

                                                                               
    Im Forum gibt es keine Verzehrfreigaben, nur Hilfestellungen zu eigenständigen Vergleichen!


    Hier findet ihr eine Übersicht über bestimmungsrelevante Informationen!

  • Hallo zusammen,


    Ich bin oft per Handy im Forum unterwegs und fände es wirklich gut, wenn man die WSC Hinweise nicht entfernen würde sondern stattdessen das Forum in die WSC App einbinden würde, sodass es über die App nutzbar wäre.

    Das Forum ist zwar über den mobilen Browser durchaus nutzbar, allerdings ist die Bedienung sehr mühsam.

    Ich weiss allerdings auch nicht, wie aufwendig das für euch im Team wäre, das Forum über die WSC App anzubinden.

    Viele Grüße und ein schönes Wochenende,

    Carina

  • Hallo Jan-Arne


    Da gibt es doch auch noch den Bug, der beim Verschicken der Beiträge fälschlicherweise die Meldung raus gibt, dass der Beitrag nicht gespeichert werden konnte.


    LG Matthias

    100 Pilzchips - 10 für APR 2020 = 90 PC - 1 für belis Heiliger-Kral-Rätsel = 89 PC + 3 PC als dritter Rätsler, der keine Joker mehr hat

    =92 PC + 3 PC geteilter 4. Einlaufwette = 95 PC

  • MoinMoin!

    Da gibt es doch auch noch den Bug, der beim Verschicken der Beiträge fälschlicherweise die Meldung raus gibt, dass der Beitrag nicht gespeichert werden konnte.

    Das wäre dann >das hier<.

    Passiert, wenn mehrere Beiträge gleichzeitig abgeschickt werden; die Fehlermeldung ist ohne Bedeutung (weil Beitrag dennoch veröffentlicht).



    LG; Pablo.

  • Hallo Pablo


    Klar ist dieser Bug relativ harmlos. Doch wenn man dies nicht weiß, dann schickt man den Beitrag zwei/drei/viermal oder öfter raus. Und das ist später beim Lesen unschön, wenn ständig das Gleiche kommt. Eigentlich sollte man ja meinen, dass die meisten da schon Bescheid wissen. Doch kommt es dadurch dennoch immer wieder mal zu unbeabsichtigten Mehrfachbeiträgen.


    LG Matthias

    100 Pilzchips - 10 für APR 2020 = 90 PC - 1 für belis Heiliger-Kral-Rätsel = 89 PC + 3 PC als dritter Rätsler, der keine Joker mehr hat

    =92 PC + 3 PC geteilter 4. Einlaufwette = 95 PC

  • Hallo, Matthias!


    Stimmt. nerven kann auch das, aber immerhin sind diese "Duplikationsketten" leicht zu korrigieren. Manche Mitglieder löschen die überschüssigen Beiträge selbst, ansonsten räumen wir Mods das bei Gelegenheit auf (kann man auch ruhig über eine Inhaltsmeldung aufmerksam machen, dann geht's schneller).
    Hinweis: Beim selber Löschen bitte aufpassen, wenn in dem Beitrag Bilder hochgeladen sind. Denn die Attachments sind immer nur im ersten Beitrag gespeichert. Die Folgebeiträge wären Kopien ohne eigene Bildanhänge. Würde man die ersten Beiträge löschen und zB den letzten stehen lassen, sind die Bilder weg.
    In de Fall wird das schon durchaus unpraktisch mit diese Bug.


    Um noch eins zu ergänzen (wobei das Problem sich momentan in grenzen hält):
    >Selbstzerstörende Beiträge von neueren Mitgliedern<



    LG; Pablo.

  • Einen weiteren Effekt finde ich sehr störend:


    Ich schreibe einen Text und trenne Absätze mittels "Enter". Dann möchte ich den Absatz wieder löschen und setze entweder den Cursor vor den unteren Absatz und drücke "<--" oder setze ihn ans Ende des oberen Absatz und drücke "Entf". in beiden Fällen gibt es den gleichen Effekt: Die Formatierung des ehemals unteren Absatzes ändert sich plötzlich und bekommt eine andere Schriftgröße. Kennt jemand diesen Effekt und weiß Abhilfe?

  • Hallo zusammen,

    Ich schreibe einen Text und trenne Absätze mittels "Enter". Dann möchte ich den Absatz wieder löschen und setze entweder den Cursor vor den unteren Absatz und drücke "<--" oder setze ihn ans Ende des oberen Absatz und drücke "Entf". in beiden Fällen gibt es den gleichen Effekt: Die Formatierung des ehemals unteren Absatzes ändert sich plötzlich und bekommt eine andere Schriftgröße. Kennt jemand diesen Effekt und weiß Abhilfe?

    So etwas kenne ich Beispiel (hier). Auch kann man viele Kopierte Texte nicht einfach übernehmen, da sich dann oft die Formatierung ändert.


    VG : Thorben

  • Hi.


    Sowas ist mir auch schon aufgefallen.
    Ich hatte den Beitrag dann dennoch abgeschickt, und in der veröffentlichten version war die Schriftgröße dann normal.
    Was das nun zu bedeuten hat, kann ich auch nicht einordnen.



    LG; Pablo.

  • Hallo zusammen, vielleicht ist das wieder "nur" ein Apple-Problem. Auf dem Mac ist es möglich zu der Konversation Personen hinzuzufügen. Das funktioniert auf dem IPad und Phon nicht. Da gibt es die Funktion zwar, aber die Bestätigung ist grau unterlegt und lässt sich nicht anklicken.

    Lieben Gruß


    Claudia


    ...leben und leben lassen... ;)


    Hier im Forum gibt es grundsätzlich keine Verzehrfreigaben.

    Pilzsachverständige findest du hier.

  • Hi Claudia,


    kannst du genauer beschreiben, wo genau diese Funktion sich befindet?

    Bei mir am Desktop (Windows) kann ich die Personen hinzufügen, indem ich die Konversation bearbeite und die Namen der neuen User anschließend manuell ergänze. Meinst du das?


    Beste Grüße

    Jan-Arne

                                                                               
    Im Forum gibt es keine Verzehrfreigaben, nur Hilfestellungen zu eigenständigen Vergleichen!


    Hier findet ihr eine Übersicht über bestimmungsrelevante Informationen!

  • Bei mir bleibt die Schriftgröße und Schriftart von einem kopierten Text unverändert anders, auch meistens der Text den ich anschließend weiterschreibe. Ich muss dies jedes Mal manuell ändern (Schriftgröße, Schriftart, kursiv, fett, Schriftfarbe, ...) und dies nervt manchmal schon etwas.


    Liebe Grüße


    Maria

  • Hallo Pablo,

    Ich hatte den Beitrag dann dennoch abgeschickt, und in der veröffentlichten version war die Schriftgröße dann normal.
    Was das nun zu bedeuten hat, kann ich auch nicht einordnen.

    Es würde schon etwas bringen, wenn ein Symbol in der Leiste wäre, wo man das Format des Forums übertragen könnte.

    Oder noch besser, dass die Texte direkt in das Forumsformat angepasst werden.


    VG : Thorben

  • Ja, Jan-Arne, genau das meine ich. Ich kann dann auf dem iPhone auch jemanden auswählen, aber dort wo es dann aufs Absenden geht, bleibt der Text grau unterlegt und es lässt sich nichts absenden. Beim iPad scheint funktionieren es doch. Da hatte ich wohl gestern etwas verpeilt.

    Das Problem von Thomas /Chorknabe habe ich auf dem Mac auch. Auf dem iPad und IPhone hingegen tritt der Fehler nicht auf.

    Lieben Gruß


    Claudia


    ...leben und leben lassen... ;)


    Hier im Forum gibt es grundsätzlich keine Verzehrfreigaben.

    Pilzsachverständige findest du hier.

  • Hallo,

    Ich habe in der letzten Zeit das Problem, dass nicht immer alle Bilder eines Beitrags (auch Avatare) angezeigt werden.

    Gehe ich dann auf Seite neu laden (rechte Maustaste) ist alles da. Das irritiert bisweilen.

    Habt ihr das auch oder liegts an mir ? - Windows 10 und Firefox.

    Grüße

    Norbert

    ------------------------------------------------------
    Pilzchips = 100 -5 APR 2015 +12 APR 2016 = 107 -7 Für APR 2017 = 100 + 5 APR 2018 =105 +5 APR 2019 =110+6 APR 2020=116
    Pilzbestimmung im Netz ist keine Essfreigabe

    ------------------------------------------------------

  • Habt ihr das auch oder liegts an mir ? - Windows 10 und Firefox.

    Hallo Norbert,


    ich habe das selbe Problem mit Mac & Firefox. Manche Bilder, Avatare, sogar Smileys sind erst nach dem Neuladen der Seite zu sehen.


    Dürfte also nicht an dir liegen.


    LG, Pixie

    Liebe Grüße, Pixie


    Pilzchips: 100 - 10 (fürs APR 19) + 5 (Schweigegeld von GI) + 5 (Gastfreundlichkeits-Bonus) + 16 (2.Platz APR 19) + 5 (Vorphal APR 19) - 10 (für APR-Honoratioren) - 15 (fürs APR 20) - 1 (Belis Pilzgral-Rätsel) + 5 (Aufmerksamkeits-Bonus APR 20) + 13 (2. Platz APR 20) + 15 (Segmentwette APR 20) + 3 (Platzierungswette APR 20) + 9 (bester Phal APR 20) = 140

  • Hi Pixie,

    Schade , wenns an mir gelegen hätte könnte ich ja was machen.

    So müssen wir es hinnehmen wie's Wetter.

    Lieben Gruß

    Norbert

    ------------------------------------------------------
    Pilzchips = 100 -5 APR 2015 +12 APR 2016 = 107 -7 Für APR 2017 = 100 + 5 APR 2018 =105 +5 APR 2019 =110+6 APR 2020=116
    Pilzbestimmung im Netz ist keine Essfreigabe

    ------------------------------------------------------

  • Ich habe in der letzten Zeit das Problem, dass nicht immer alle Bilder eines Beitrags (auch Avatare) angezeigt werden.

    Ich habe das selbe Problem mit Mac & Firefox. Manche Bilder, Avatare, sogar Smileys sind erst nach dem Neuladen der Seite zu sehen.

    Mir geht es seit einiger Zeit genau wie Euch!

    Ich habe das bisher als hauseigenes Problem (relativ alter Rechner, Windows 7 und Feuerfuchs) angesehen.

    Aber nun denke ich, dass es tatsächlich an der Forensoftware liegen könnte.


    Das sollte doch (im Gegensatz zum APR) eine für die Admins lösbare Aufgabe sein!


    LG, Nobi

    Hier geht es zu meinen Themen.

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Chips: 88 nach diversen Verlusten - 10 APR 2019 = 78 + 6 (150er Prämie APR 2019) = 84 -10 APR 2020 = 74

  • Hallo zusammen!
    Also, ich habe ein futschneues iPad, arbeite mit Safari. Diese Probleme kenne ich nicht. Auch nicht vom alten iPad (Jahrgang 2013).

  • Guten Morgen!


    Passiert bei mir sporadisch wenn ich Themen öffne, mit ganz vielen Bildern drin (bevorzugt auch großen Bildern), und zugleich irgendein Verbindungsproblem auftritt. Das wäre dann ein Ladeproblem bzw. mit der Netzleistung zusammenhängend.

    Ebenfalls ein Problem sind Windows - Updates, aber das ist ja auch bekannt und tritt sicherlich bei allen Windows - Nutzern auf (also daß Windows in regelmäßigen Abständen den Rechner blockiert und man den in der Zeit nicht mehr wirklich nutzen kann).

    Ansonsten ist das ein komisches Problem, vor allem wenn es auch Avatare und Smilies und so weiter betrifft. Erscheinen denn anstelle der nicht angezeigten Grafiken irgendwelche Platzhalter, also Fehlersymbole oder ist da einfach nichts?



    LG; Pablo.

  • Hallo Pablo,

    bei Jan-Arnes Auflistung der schon bekannten Bugs weiter oben, meinte er da mit: "Bilderbug bei Entwürfen" das, was mir neulich passiert ist, wo es auch schon eine kleine technische Diskussion gab, des Inhalts, daß man einen Beitragsentwurf nicht mit den bereits eingefügten Fotos speichern kann für eine weitere Bearbeitungssitzung, sondern das Fenster während des Beitragserstellens nie zumachen darf, da sonst alle Fotos weg sind?

    Also kurzum, wünschenswert wäre eine Funktion "Entwurf speichern", bei der schon eingefügte Anhänge auch drin bleiben, wenn man das Forum verläßt und später wieder aufmacht! (Die gab es meiner Erinnerung nach in der alten Forumssoftware)

    Liebe Grüße,

    Grüni/Kagi ==11


    112-15= 97-1= 96+5= 101+5= 106+5= 111Pilzchips


    (Stand vor APR 2019: 111 - 15 für APR 2019 + 2 von "Unkis Plan" +5 für Präsenz u.+5 für Gnolmisch-Fortschritte im APR 2019 +10 für Platz 6 im APR 2019 +3 für Emils NachAPR-Rätzel -9 Anerkennung APR-No/Tu/En -15 Einsatz APR 2020 -1 für Belis Pilzgral-Rätzel +5 Präsenz-Bonus APR 2020 +5 Platz 14 APR 2020 +5 Gnolmisch-Bonus APR 2020)


    –––––•~•–––––•~•–––––•~•–––––•~•–––––•~•–––––•~•–––––•~•–––––•~•–––––•~•–––––


    Meine Zeichnungen und Fotos sind außerhalb dieses Forums
    nicht ohne meine vorherige Genehmigung zu verwenden!


    Grünis/Kagis verrückte Pilzwerkstatt

    Pilze an ungewöhnlichen Orten finden!

  • Moin Grüni!


    Ja das meine ich. Ich fürchte aber, eine richtige Entwurffunktion gibt die Softwarre nicht her, sonst wäre das schon drin und nutzbar.

    Und dieses automatische Speichern funktioniert halt nicht richtig, weil's die Bilder eben nicht mitspeichert.



    LG, Pablo.

  • Ansonsten ist das ein komisches Problem, vor allem wenn es auch Avatare und Smilies und so weiter betrifft. Erscheinen denn anstelle der nicht angezeigten Grafiken irgendwelche Platzhalter, also Fehlersymbole oder ist da einfach nichts?

    Moin Pablo,

    Bei vielen Bildern erscheinen oft nur die ersten , für die restlichen dann Platzhalter.

    Hatte aber auch schon Fälle , wo bei Anfragen das Bild einfach fehlte , nach Seite neu laden wars dann da.

    Bei Avataren ist dann nur ein leerer Kreis.

    Ich habe nen 25Mb- Anschluss , sollte kein Problem sein.

    Gruß

    Norbert

    ------------------------------------------------------
    Pilzchips = 100 -5 APR 2015 +12 APR 2016 = 107 -7 Für APR 2017 = 100 + 5 APR 2018 =105 +5 APR 2019 =110+6 APR 2020=116
    Pilzbestimmung im Netz ist keine Essfreigabe

    ------------------------------------------------------

  • Moin Grüni!

    Ja das meine ich. Ich fürchte aber, eine richtige Entwurffunktion gibt die Softwarre nicht her, sonst wäre das schon drin und nutzbar.

    Und dieses automatische Speichern funktioniert halt nicht richtig, weil's die Bilder eben nicht mitspeichert.

    LG, Pablo.

    Ja, das ist genau das Problem. Ich frag mich in meiner laienhaften Unwissenheit nur einfach, warum es in einer älteren Software so eine Möglichkeit gab, und warum sie in einer neueren Software (die doch irgendwie "besser" sein sollte) nicht mehr machbar ist!?!

    Liebe Grüße,

    Grüni/Kagi ==11


    112-15= 97-1= 96+5= 101+5= 106+5= 111Pilzchips


    (Stand vor APR 2019: 111 - 15 für APR 2019 + 2 von "Unkis Plan" +5 für Präsenz u.+5 für Gnolmisch-Fortschritte im APR 2019 +10 für Platz 6 im APR 2019 +3 für Emils NachAPR-Rätzel -9 Anerkennung APR-No/Tu/En -15 Einsatz APR 2020 -1 für Belis Pilzgral-Rätzel +5 Präsenz-Bonus APR 2020 +5 Platz 14 APR 2020 +5 Gnolmisch-Bonus APR 2020)


    –––––•~•–––––•~•–––––•~•–––––•~•–––––•~•–––––•~•–––––•~•–––––•~•–––––•~•–––––


    Meine Zeichnungen und Fotos sind außerhalb dieses Forums
    nicht ohne meine vorherige Genehmigung zu verwenden!


    Grünis/Kagis verrückte Pilzwerkstatt

    Pilze an ungewöhnlichen Orten finden!

  • Salve!


    Der Anschluss ist bei mir nicht das Problem, wenn es Schwankungen in der Übertragung gibt. Das Problem ist dann entweder der alte Rooter, O2 (bzw. Störungen beim Netzbetreiber) oder Windows. Passiert mir aber wirklich nur bei Beiträgen mit vielen Bildern und wenn zugleich eben gerade in der Verbindung Schluckauf herrscht.

    Bei mir tauchen dann eben immer diese Platzhalter auf, daß was komplett fehlt, hatte ich noch nicht. Könnte aber wichitg sein.


    Was "Verbesserungen" in dem Bereich betrifft, bin ich wohl schon eher desillusioniert als du, Grüni. Da geht's meistens nicht ums Verbessern, sondern um Optik, bissel sinnloses Blinki-Bunti dran, was man wirklcih braucht (vor allem Inhalt!) spielt kaum eine Rolle. Siehe Windows - Updates...



    LG; Pablo.

    • Gäste Informationen
    Hallo, gefällt Dir das Thema und willst auch Du etwas dazu schreiben, dann melde dich bitte an.
    Hast Du noch kein Benutzerkonto, dann bitte registriere dich, nach der Freischaltung kannst Du das Forum uneingeschränkt nutzen.